Le sujet Technique

A la faveur des bienfaits de la congrégation. Section d'entraide des contributeurs.
Avatar du membre
Le Commandant
Souleveur de Paradoxes
Messages : 448
Enregistré le : 06 mars 2011, 18:53
Contact :

Le sujet Technique

Message par Le Commandant » 26 juin 2011, 16:17

ATTENTION TOPIC MIS A JOUR IL Y A UN BOUT DE TEMPS, CES TUTOS DEVRAIENT ETRE BIENTOT REMPLACES


Topic ayant pour but de subvenir à tous les besoins niveau technique, logiciels, manipulations, maîtrise, stockage,conseils etc...

Il répertoriera également la liste des logiciels cités permettant le meilleur rendu possible avec nos moyens.

Tutoriel pour installer Vegas 10

Petits trucs pour les sorties sous Vegas et Movie Maker 6

Tutoriel choix des sources et réencodage (valable si vous n'utilisez pas Vegas) :
[/b]


Tutoriel sortie finale sous Vegas (avec un peu d'imagination adaptable a n'importe quoi) :

L'ancien tutoriel de Galoo pour les réglages Vegas, mais toujours d'actualité et fortement recommandé:
MISE A JOUR VEGAS 11 et 12 :

ImageImage Image Image Image Rudolph du Mec sans âme 2011.

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 10 juillet 2011, 22:13

Comme je sais que vous allez en avoir besoin, l'art de réencoder pour Vegas 10:

Ceci est une signature automatique. Merci de laisser un message avant le bip.

Avatar du membre
Melow
Chauffeur d'Autobus
Messages : 104
Enregistré le : 03 juillet 2011, 21:33
Localisation : Dans l'autobus
Contact :

Re: Le sujet Technique

Message par Melow » 11 juillet 2011, 01:23

Je viens de me prendre un peu la tête avec l'encodage de mes vidéos ce soir.
J'ai testé quelque codecs pour finalement essayer ce que fait Galoo dans son tutoriel, et j'ai Première qui ma chié à la gueule, pendant un moment il ne voulait pas faire d'encodage en 2 passes avec XviD.
Je fini par réussir par je ne sais quel moyen, mais au final il m'a collé des carrés moches partout dans mes vidéos :l3:
Je ne sais pas si des gens ont déjà, ou comptent essayer d'encoder avec ces paramètres dans Première. Mais ça m'intéresserai de savoir si ça marche ou pas dans vos vidéos. Car apparemment sur Vegas ça n'a pas l'air de causer beaucoup de soucis.

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 11 juillet 2011, 02:22

Souvent je n'encode pas du tout, et lui fait sortir du raw video, puis colle le tout tel quel dans mediacoder, qui donne un fichier mp4 en h264/mp3, propre, prêt a envoyer, et ce sans rien configurer. Teste.
Ceci est une signature automatique. Merci de laisser un message avant le bip.

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 11 juillet 2011, 04:17

Double post pour dire que je viens de monter une autre vidéo assez sympathique sur comment faire un rendu final propre sous Vegas pro 10 en utilisant les codec par défaut du logiciel.
Résultats super, qualité de compression top, j'ai été moi même étonné, habitué que je suis au précédent.

a savoir que sur les petits fichiers, il n'est pas necessaires de réencoder un coup sous media coder derrière, mais que en HD de la mort qui tue, ça peut devenir necessaire. pour vous faire une idée, je fais mon montage final de mes vidéos commentés sous vegas, qui m'a donné un superbe fichier de 220mo pour 6 minutes, en 1920x1080. Après un tour sous Media Coder, il ne pesait plus que 40mo pour la même qualité, Vegas ayant tendance a vouloir faire trop de qualité.



edit: on m'a demandé pourquoi avoir fait une vidéo alors que Galoo en avait déjà fait une ? Tout simplement car la sienne est faite pour sa config, et sous Vegas 9. Vegas 9 a comme défaut de gérer les codec de façon bizarre, ce qui fait que je n'ai personnelement jamais eu l'option XviD ou divX dedans, ce qui m'obligeait a passer par ffmpeg, avec une configuration relou, et une chance sur deux pour vegas m'envoie bouler en fin de parcours.
De toute façon, sous Vegas 10 il n'est plus possible de faire ça, ce qui règle le problème.
De plus, il y a un gros truc stupide, à savoir que Galoo y parlait de mettre les vidéos en 29.970 fps, ce qui est assez gênant, vu que ça veut dire que la vidéo devrait alors afficher 30 images l'a ou elle n'en affichait que 24, ce qui créé un effet de tearing a l'encodage sous xvid, qui est sans doute ce qui a défoncé les vidéos de meles badger.
Ceci est une signature automatique. Merci de laisser un message avant le bip.

Avatar du membre
Kiraboshi
Pseudonyme
Messages : 13
Enregistré le : 05 juillet 2011, 11:35
Contact :

Re: Le sujet Technique

Message par Kiraboshi » 11 août 2011, 14:07

Salut, comme vous vous en doutez j'ai un petit souci.

Mon montage se passe bien, etc. MAIS au moment de "Rendre en tant que" en utilisant le codec Sony AVC (ça le fait aussi sur xViD), je n'obtiens qu'une vidéo de 3 secondes sans image ni audio. Comment cela se fait-il ? J'ai peut-être mal importé ma vidéo dans le logiciel ou jesaispastropquoi :tennant:
Image

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 11 août 2011, 15:10

Hmmm, gaffe a ne pas cocher un truc "rendu de zone de boucle uniquement" dans la fenêtre d'enregistrement de vegas.
Ceci est une signature automatique. Merci de laisser un message avant le bip.

Avatar du membre
Kiraboshi
Pseudonyme
Messages : 13
Enregistré le : 05 juillet 2011, 11:35
Contact :

Re: Le sujet Technique

Message par Kiraboshi » 12 août 2011, 11:30

OH WELL. Ca marche. Rendez-vous sur Mediafire :sedeto:

EDIT : Euh oupah, ma vidéo pixélise atrocement en plus de ne pas être en HD... je pensais que la qualité médiocre venait de la prévisualisation mais en fait le rendu final est identique, d'autant plus étrange que la vidéo originale est d'excellente qualité <<" J'ai dû me gourer quelque part dans l'insertion de la vidéo dans le projet, un truc du genre ?
Image

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 12 août 2011, 15:17

Tu as bien réglé ton projet en HD a la création ? Ou tu l'as laissé en 640*480 comme un faible ?
Ceci est une signature automatique. Merci de laisser un message avant le bip.

Avatar du membre
Tsuchi
Meido Random
Messages : 24
Enregistré le : 05 juillet 2011, 14:02
Localisation : Clock's Lab

Re: Le sujet Technique

Message par Tsuchi » 15 août 2011, 17:46

Vérifies bien que les petites flèches jaunes pointant vers le bas encadrent ta vidéo.
De cette manière :
et pas de celle-ci (j'ai déjà fait l'erreur :p) :
"Why being an attractive guy when I can, instead, be a guy who likes what he do... Or not 'cause I have regrets about choices I took but I want so much to eat that pizza."
- A random guy in his random sadly uninteresting life.

Avatar du membre
Melow
Chauffeur d'Autobus
Messages : 104
Enregistré le : 03 juillet 2011, 21:33
Localisation : Dans l'autobus
Contact :

Re: Le sujet Technique

Message par Melow » 03 octobre 2011, 23:10

J'ai besoin d'aide :tennant:
J'ai deux vidéos en .mkv sous-titrées, mais j'ai beau essayer de la réencoder en MP4 avec MediaCoder en sélectionnant bien l'option Disabled dans l'onglet Subtitle, ça ne fonctionne pas.
J'ai aussi bien vérifié que les sous-titres n'étaient pas intégrés dans la vidéo parce que j'arrive à les virer dans Media Player Cassic.
D'habitude j'essaie de contourner le problème en allant chercher des raws, mais là pas moyen d'en trouver vu que l'anime n'est pas tellement récent.

Donc si quelqu'un sais comment virer les sous titres d'un mkv, et que ça fonctionne chez lui j'aimerais bien qu'il m'aide, car il se peut que je m'y prenne mal.
:chat: :chat: :chat:

Avatar du membre
Tsuchi
Meido Random
Messages : 24
Enregistré le : 05 juillet 2011, 14:02
Localisation : Clock's Lab

Re: Le sujet Technique

Message par Tsuchi » 03 octobre 2011, 23:32

Si vous pouviez aider Melow cela m'arrangerait également car pour les quelques projets que j'ai fait, malgré le fait que je possède l'anime en .mkv a AUCUN moment, ni Media Player Classic, ni Mediacoder n'a réussi à me les virer. Donc obligé à chaque fois des les chercher/trouver/DL en raw.
Help please :tennant:
"Why being an attractive guy when I can, instead, be a guy who likes what he do... Or not 'cause I have regrets about choices I took but I want so much to eat that pizza."
- A random guy in his random sadly uninteresting life.

Avatar du membre
Melow
Chauffeur d'Autobus
Messages : 104
Enregistré le : 03 juillet 2011, 21:33
Localisation : Dans l'autobus
Contact :

Re: Le sujet Technique

Message par Melow » 04 octobre 2011, 00:12

Pour Media Player Classic il faut appuyer sur "S" pour enlever les sous-titres, on m'a appris ça il n'y a pas très longtemps :)

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 04 octobre 2011, 12:51

A savoir que .mkv ne veut pas forcement dire que les sous titres sont séparés. Si vous ne pouvez pas les désactiver avec S dans MPC, c'est fichu.
Sinon, si tu n'arrives pas a réencoder en suivant mon tuto, c'est qu'il n'aime pas ta tronche Melow, peux pas dire mieux :pancake:
Ceci est une signature automatique. Merci de laisser un message avant le bip.

Avatar du membre
Melow
Chauffeur d'Autobus
Messages : 104
Enregistré le : 03 juillet 2011, 21:33
Localisation : Dans l'autobus
Contact :

Re: Le sujet Technique

Message par Melow » 04 octobre 2011, 14:02

Dans mon cas ils sont séparés puisqu'ils s'en vont très bien dans le player.
J'ai suivis ton tuto et ça ne veut pas. D'ailleurs dans ton tuto on ne sait même pas si t'as encore des sous-titres ou pas, je veux des preuves Image
Non bon vraiment t'aurais pas une idée ? Ou alors si ça fonctionne chez toi tu ne veux pas me les réencoder ? :palpatine:
A savoir aussi que tous les mkv que j'ai essayer de réencoder en mp4 ont toujours leur sous-titres, donc ouais il ne doit pas aimer ma gueule.
:pancake:

Avatar du membre
Tsuchi
Meido Random
Messages : 24
Enregistré le : 05 juillet 2011, 14:02
Localisation : Clock's Lab

Re: Le sujet Technique

Message par Tsuchi » 04 octobre 2011, 17:03

Pareil ici en fait.
Melow, je sais déjà pour la touche S mais merci de me le rappeler au cas où. sur certains de mes fichiers ça marche mais pour tous ceux que j'ai voulu monter (exemple : Épisode 15 de Kaiji) les sous-titres n'étaient donc pas séparés.
J'ai fait un essai en suivant ton tuto Jaer sur un fichier ayant bien les sous-titres séparés (Ika-Musume 01) et les sous-titres étaient toujours là à la sortie. :tennant:
Donc non ils ne nous aiment pas.
"Why being an attractive guy when I can, instead, be a guy who likes what he do... Or not 'cause I have regrets about choices I took but I want so much to eat that pizza."
- A random guy in his random sadly uninteresting life.

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 07 octobre 2011, 17:31

Sinon laz méthode bourrine, si c'est un mkv, tu utilises mkv merge, tu supprimes les pistes sous titre (voir son si tu as pas besoin de son) et tu enregistre, puis tu réencode
Ceci est une signature automatique. Merci de laisser un message avant le bip.

Avatar du membre
Melow
Chauffeur d'Autobus
Messages : 104
Enregistré le : 03 juillet 2011, 21:33
Localisation : Dans l'autobus
Contact :

Re: Le sujet Technique

Message par Melow » 07 octobre 2011, 18:29

Ah cool, tant que je n'ai plus les sous titres c'est nickel, c'est pas un problème de devoir le ré encoder après.
Merci :)

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 21 novembre 2011, 22:12

Je vais rajouter dans pas longtemps un lien à ne pas diffuser vers un Vegas 10 avec crack (et qui donc s'applique pour mes tutoriaux)
Sinon, je fais un topic magique qui va être les minimums d'exigence de qualité des vidéos
Ceci est une signature automatique. Merci de laisser un message avant le bip.

Avatar du membre
Jaerdoster
Démon Saltimbanque
Messages : 187
Enregistré le : 08 juin 2011, 14:32

Re: Le sujet Technique

Message par Jaerdoster » 22 novembre 2011, 00:35

Voici donc un Vegas Pro 10 avec ce qu'il faut pour "L'installer"

TOI CLIQUES ICI POUR DL (200mo)

Comment faire ?
un: tu extrait tout
deux: tu lances le setup. Tu installes normalement. A la fin tu fermes, ET TU NE LANCES PAS VEGAS
trois: tu lances sony vegas pro 10 - patch.exe. Il y a trois boutons et un texte illisible. tu cliques sur le bouton en haut a gauche, et indiques la ou est installé vegas 10
quatre: tu cliques sur le deuxieme bouton
cinq: tu cliques sur crack me, a droite
six: tu cliques sur la croix rouge
sept: tu baisses le son, tu lances tu lances keygen, tu choisis vegas pro 10 dans product name
huit: tu cliques sur patch, et designe ton dossier vegas
neuf: tu redesignes ton dossier vegas
dix: tu copies le serial number
onze: tu lances sony vegas
douze: vegas te demandes le serial number, colles le, NE FERME PAS TON KEYGEN
treize: dis a vegas de t'enregistrer depuis un autre ordinateur
quatorze: remplis a l'arrache, oublie pas de cocher la case ou tu dis 'oui, je t'aime'
quinze: sauvegarde le fichier ou tu veux, tu t'en fous, et fais suivant
seize: il te demande l'activaton code, colle le depuis ton keygen
dix sept: vegas se lance, tu peux fermer ton keygen
dix huit: allez, bosse
Ceci est une signature automatique. Merci de laisser un message avant le bip.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité